VyprVPN for QNAP System Requirements

Please note: VyprVPN is not available in the QNAP App Center for firmware version 4.3.5 and above. If you do not see the VyprVPN app in the App Center, then it is not available for use on the model you are using.

VyprVPN for QNAP is available on x86 models running QTS 4.2.2 to 4.3.5.

Keep in mind that VPN connections rely on CPU power to process the encryption. Generally speaking, you may see better VyprVPN performance on systems with ample CPU power.

If you have any further inquiries, please contact support and we'll be happy to help!

 

Last reviewed/updated September 2019


Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request